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Display Original

Kudo maintains a link between the media file record in the catalog and the original file. Use the Display 
Original option to see the oringal image file, play the movie or sound file..    

1. Select the media file record by clicking on the thumbnail image
2. Choose Display Original from the Image menu.
3. Kudo will display the original image file or play the movie or sound file. 

To display other media files, simply click their thumbnail image while the Display Original
window is open.    

Note:    Kudo can not access files stored on removable media that are not mounted on the system 
(i.e. floppy disks, removable cartridges, etc.). If the file is not present in your system, Kudo will ask
you to insert the correct disk. 



Drag and Drop Images from Kudo

There are three methods for placing an image or media file from a Kudo catalog into a document:
Drag and Drop.
Copy and Paste.
note the file name and location and use it to insert the image from within the target application.

Kudo takes advantage of Windows technology (DDE and OLE 2.0) which allows you to Drag and Drop 
images onto all popular graphics applications.    Drag and Drop from your Kudo catalog to an open 
document will find the original image file and place it in the document    with pinpoint accuracy.

To Drag and Drop an image or media file to an open document: 
1. Select the media file by clicking on its thumbnail image.
2. Hold down the mouse button and drag it to the open document.

Note:    Pinpoint accuracy requires an OLE 2.0 client application or a special Kudo Place Module.    Place 
Modules are included for MS Word v2.0, PageMaker, QuarkXPress, and Word Perfect 5.2.    Word 6.0 and
WP 6.0 and later support OLE 2.0 and do not require Place Modules.

Note: The Place Module for the application you are using must be installed in the Kudo    directory.    The 
format of the file being placed must be supported by that application.    The cursor will indicate a plus (+) or
a document symbol (q) if the target application supports the file being placed and the "not cursor (¦) if the 
target application does not.

Note:  For Microsoft Word    2.0 users, Word will indicate that you can drop the image only when the 
cursor is over the Word application tool bar or the status bar (along the bottom of the window).    When the 
image is dropped, it will be inserted at the exact location of the Word "I-beam" (insertion point).    Release 
the mouse button and Kudo will find the image file and place it into the document. 



Sorting

When you open a catalog, Kudo lists the media file records thumbnail images according to when they 
were added to the catalog.    Use the Sort menu to list the records by file size, date or location.    For 
example, sort by "Modification Date" to see which image files have been recently updated or sort by "Kind"
to group images by file type.    You can sort the catalog using the same criteria found in the Find feature.

Sort and Find use the same criteria but they affect the catalog differently.    With Find you use the criteria to
determine which records Kudo should display and which it should hide from view.    With Sort you re-
arrange the records that are displayed.

When you close and re-open the catalog, Kudo shows all the records in their original order.

To sort your catalog:
1. Select sorting criteria from the Sort menu.
2. Kudo will automatically re-arrange the records and display them in their new order.



Printing Your Catalog

Use the standard Printer Setup and Print commands to print part or all of your catalog.    The Print feature 
always prints the current selection of records.    For example, to print all thumbnail images in a catalog, 
use Find All    to find "everything" (the default), and then select print from the File menu.

To print thumbnail images with file name and size only, select Gallery View prior to printing your catalog.    Printing a 
catalog in the Small Gallery View prints the maximum number of thumbnail images per page. To print thumbnail 
images with complete notes information, select List View and then print the catalog. To print more information in a 
variety of formats you need Kudo Image Publisher
.



Using Copy and Paste

You will be able to drag and drop image files to all leading graphics applications if you have enough free 
memory.    They all support Windows Drop-onto, and for pinpoint accuracy, many even offer OLE 2.0 
(client) support.    For other applications and older Windows 3.x applications that do not have these 
capabilities, you can still place an image file using copy and paste.

To use Copy and Paste:
1. Select the record by clickiing on the thumbnail image.
2. Choose "Copy Thumbnail" under the Edit menu.
3. Kudo will find the original image file and copy it to the clipboard.
4. Open the target document.
5. Choose "Paste" under the Edit menu of the target document.
6. Your target application will paste the original image into the document page.

Note:    When you use copy, the entire original image file is placed on the clipboard.    Be sure you 
have enough RAM to support this action.



Contacting Technical Support

PHONE SUPPORT:
Please contact the Publisher of this catalog for technical support .

WEB SITE:
Imspace Systems Corporation has a Web Site where you can find information on our products, as well as 
sample catalogs. There is also an e-mail center for you to ask questions or leave suggestions. Our 
address is http://www.imspace.com.



File Menu

Print 
Print Setup 
Exit 



Edit Menu

Copy Text 
Paste Text 

Copy Thumbnail 
Paste Thumbnail 



View Menu

Gallery View 
List View 
Small Gallery View 



Image Menu
Display Original 
Get Info 
Find 
Find All 



Sort Menu

Name - Sorts records by their eight character file name
    Size - Sorts records by the size of the actual image size
    Kind - Sorts records by their image type (extension)
    Date - Sorts records by the date the image file was Last modified
Location - Sorts records by the image file's location pathname
Notes - Sorts records by the first word in the Notes Box



Window Menu

                Cascade - Displays open catalogs in standard WIndows Cascade view
      Tile - Displays open catalogs in standard Windows Tile view

Arrange Icons - Organizes all iconized catalogs in the Kudo window
              Close All - Closes all catalogs open and returns to Kudo window



Print Setup

Print Setup, as in most Windows applications, gives options to select available printers and change their 
options.



Exit

The Exit command closes all open catalogs then closes Kudo.



Get Info

Get Info gives you quick access to a thumbnail's information.    This option tells you the file kind, volume, 
size and any notes you have attached to the thumbnail.

To display a thumbnail's information:
1. Select a thumbnail.
2. Select "Image-Get Info"
3. Kudo will display the information in a floating window. 

You can also display the Info Window using the Info Button.    When the Info window is open, click other 
thumbnail images to display their information.



Find

Use the Find feature to search the catalog for records with specific characteristics.    Kudo searches the 
catalog and displays the records that were identified in the search.    All other records are hidden from 
view.

For example, if you search the catalog's notes for a client name, Kudo displays the records with that 
information only.    Kudo does not delete or edit the remaining records; it just hides them from view.    To 
return to the full catalog, use Find to search the catalog for "Everything" or select "Find-All" from the 
"Image" pull-down menu. 

When you select the Find feature, Kudo displays the Find Image dialog box.    
Use the first combo box to tell Kudo the thumbnail characteristic it should search.    You can search by name,

size, date modified, notes or location.

Use the next combo box menu to tell Kudo how to search the catalog.    The selections in this combo box will
become available after you make a selection in the first combo box.

Use the edit text box to tell Kudo what words or information to search for.    Wild card characters such as "*" 
or "?" are not necessary.

You can also choose the Find option using the Image menu.    For example, you may have a catalog that 
includes a series of aircraft clip art images.    You can use the Find button to search the catalog for any 
thumbnail records whose notes contain the word "Plane".    To return to the full catalog, use Find and 
choose "Everything" or select Find-All from the Image pull-down menu. 



Find All

Find All searches for and displays all records in the active catalog.    This feature is also used to restore all 
records after a Find operation.    Find All is equivalent to exectuing a Find "Everything" using the Find 
Button.



Exploring the Kudo Reader Window

This is a typical Kudo Window displaying three catalogs.    The catalog on the left is displayed in Small 
Gallery View, the catalog on the right in Gallery View, and the catalog at the bottom is in List View.    
Explore the Kudo Window by clicking an item in the Kudo window below.
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Drag and Drop Compatibility

Drag and Drop can be used from Kudo onto the following applications:

All graphics applications that support Drag and Drop from the File Manager.    This includes virtually all 
leading applications.

All graphics, desktop publishing, and multimedia applications that are OLE 2.0 clients.    OLE 2.0 clients 
provide pinpoint accuracy when dropping onto a page layout.

In addition to the above, Kudo includes Place Modules for the following applications that are not OLE 2.0 
clients, but could benefit from Drag and Drop with pinpoint accuracy:

QuarkXPress version 3.1x and higher
Aldus PageMaker version 4.x and higher
Microsoft Word version 2.x and higher
Word Perfect 6.x and higher



Kudo User Guide

Table of Contents

Welcome to Kudo 
Why Use Kudo 
Using Kudo

The Window Menu 
The Exclusive Riffle Feature  

              Display Original   
Drag and Drop Images from Kudo
Sorting
Printing Your Catalog

Appendix A:    Troubleshooting 
Appendix B:    Drag and Drop Compatibility 
Appendix C:    Un-installing Kudo 
Index 



Troubleshooting

Nothing happens when you drag a thumbnail into a PageMaker or QuarkXPress document.    
Applications such as PageMaker and QuarkXPress only support the importing of specific file formats.    If a
file format is not supported by the application you are using, nothing will happen when you drag the Kudo 
thumbnail into the application document.    Consult the documentation provided with the application to 
determine which file formats are supported, or copy and paste the thumbnail from Kudo.



Un-installing Kudo

To un-install Kudo, simply delete the following:
The Kudo directory and all of its contents.
The Kudo program group item.
The Kudo program group from the Program Manager.

Warning:    please make sure that any catalogs and/or other files you wish to retain are moved from
the Kudo directory before it is deleted.



Welcome to Kudo

Welcome to Kudo, the new way to organize your image files.    Kudo is an image catalog.    Just as you 
consult an office supply catalog for desk calendars, legal pads or pens, consult your Kudo catalog for your 
logos, clip art, illustrations, Microsoft Videos, QuickTime movies and Kodak Photo CD pictures.

Kudo catalogs your image files using thumbnail images.    Think of a thumbnail image as a miniature photo
of your image file.    It looks like your file, but it's a replica that takes up very little memory.    Kudo uses the 
thumbnail image in its catalog record and leaves your image file, untouched, in its original form and 
location.    With these compact thumbnail images, Kudo creates catalogs your image and media files in a 
convenient, accessible way.

The thumbnails images provide a visual reference for each image file.    Kudo adds additional information, 
such as the original file's name, location, size and file type, to complete the catalog.



Why Use Kudo

You have hundreds of clip art, logos and other graphic image files on your computer, all created using 
different applications.    Unfortunately, to look through your images, you must find and open each file. 

With Kudo, you can:
Zoom through the catalog to locate the image file's thumbnail.
Reference the image file's location, size and format.
Preview the full-sized image in a floating window.
Place the image into another document.

Kudo saves you hours of time.    You've been there . . .

You want to find a graphic file so you search, open a file, close it.    Search, open another file, close it.    
And on and on.    That's the old way to find an image.

As a graphic design professional, you have hundreds, or even thousands, of images created for projects 
or collected from commercial clip art sources.    You may subscribe to services that provide images 
monthly, stored by the hundreds, on CDs.

You have a photograph or piece of artwork in mind that would fit perfectly in your new layout.    The 
question is:    "Where did I see that image?".    While you have seen it a hundred times, can you find it 
now?    Would    it be faster to re-create the image or use another that you can find that is "close enough"?  
Kudo is a time-saving tool designed to allow more opportunity for originality and design because less time 
is spent searching for images.

You need the image of a sunset for your current project.    Kudo presents you with thumbnails of all your 
image files.    Now you can see exactly what the image in each file looks like.    Using the Riffle Control, 
you quickly zoom through the catalog until you see the one you want.    The search has become as simple 
as riffling the pages of a photograph album.

Once you find an image that will work, you display it with a simple menu selection.    When you are 
satisfied with the selection, you simply Drag and Drop the image directly into your favorite graphics or 
desktop publishing application.

Selecting artwork from a catalog has become a visual search.    With Kudo, you quickly browse, view and 
select graphics and multimedia files.    Your attention can now be focused on content and creative tasks, 
rather than wasting time locating the right image file.



Find Button

Use the Find button to search the catalog for records with specific characteristics.    Kudo searches the 
catalog and displays the records that were identified in the search.    All other records are hidden from 
view.

For example, if you search the catalog's notes for a client name, Kudo only displays the records with that 
information.    Kudo does not delete or edit the remaining records; it just hides them from view.    To return 
to the full catalog, use Find to search the catalog for "Everything" or select "Find-All" from the "Image" pull-
down menu. 

When you select the Find feature, Kudo displays the Find Image dialog box.    
Use the first combo box to tell Kudo the thumbnail characteristic it should search.    You can search by name,

size, date modified, notes or location.

Use the next combo box menu to tell Kudo how to search the catalog.    The selections in this combo box will
become available after you make a selection in the first combo box.

Use the edit text box to tell Kudo what words or information to search for.    Wild card characters such as "*" 
or "?" are not necessary.

You can also choose the Find option using the Image menu.    For example, you may have a catalog that 
includes a series of aircraft clip art images.    You can use the Find button to search the catalog for any 
thumbnail records whose notes contain the word "Plane".    To return to the full catalog, use Find and 
choose "Everything" or select Find-All from the Image pull-down menu. 



Info Button

The Info button gives you quick access to a thumbnail's information.    This option tells you the file kind, 
volume, size and any notes you have attached to the thumbnail.

To display a thumbnail's information:
1. Select a thumbnail.
2. Click the Info button.
3. Kudo will display the information in a floating window. 

You can also choose Get Info using the "Image" pull down menu.    When the Info window is open, select 
other records tby clicking on the thumbnail image to display their information.



Scroll Bars

Use the Scroll bar to move forward and backward through the catalog.    

Remember that Kudo will display the catalog based on the current Find criteria.    If you have selected 
"Everything" in the Find feature, the entire catalog is available.    However, if you have used Find to select 
a specific group of files, you can only scroll through those files.    You must set new search criteria to scroll 
through your other records.



Thumbnail View Buttons

The Gallery View, Small Gallery View, and List View buttons allow you to move between views.    Switch 
between the views by clicking the view button you prefer.

The Small Gallery View uses a grid style layout showing miniature thumbnail imagess. 
Very handy for viewing many records at one time.

The Gallery View uses a grid style layout showing several thumbnail images and their file 
type at once.    Click the Info button to view detail about the selected record.

The List View uses a vertical layout with fewer thumbnail images in the window, but it can 
include text notes about each file.    The list view shows the thumbnail images in a vertical 
column and the associated notes are in a second vertical column.
 

Note:    With Kudo, you can edit these notes on-the-fly.    Use standard Windows text editing 
commands to edit your notes. 



Gallery View

The Gallery View uses a grid style layout showing several thumbnail images and their file type at once.    
Click the Info button to view detail about the selected record.

The Gallery View and List View  buttons allow you to toggle between views.    Switch between the views by
clicking the view button you prefer.



List View

Unlike Gallery View, List View uses a vertical layout with fewer thumbnail images in the window, but with 
notes about each file.    The list view shows the thumbnail images in a vertical column and the associated 
notes field in a second vertical column.
 
List View is the only place available where you can edit the notes field. Press the Info button to see more 
info.



Small Gallery View

The Small Gallery View uses the same layout as Gallery, but with smaller thumbnail images allowing the 
user to view more records at once.    Click the Info button to view detail about the selected record.



Help Menu

The Help menu displays this file and the Kudo "About" Window.



Status Bar

The Status Bar displays the number of records currently displayable out of the total records contained in 
the active catalog.    

For example, the active catalog contains 100 records.    After executing the    Find feature, only 35 records 
met the search criteria.    The catalog window will only display the 35 found records and the Status Bar will 
display "35 of 100".

To restore the catalog to the full 100 displayable records, use either the Find All option from the "Image 
Menu" or find "Everything" using the Find Button 



Title Bar

A window's Title Bar displays the name of the open application (in this case, Kudo) or the path/filename of 
the catalog or both application name and path/filename of catalog.



Maximize & Minimize Window

The Maximize (up arrow) and the Minimize (down arrow) buttons are stanard Windows options.    

Maximize enlarges the current window size to full screen. 
Minimize reduces the current window to an icon on your computer's desktop.    

To display the window, click on the icon.



Thumbnail Information

The List View, shows the records notes field.

You can also display the Info Window using the Info Button.    When the Info window is open select other 
records by    clicking on the thumbnail images to display their information. 



Copy Text

Copy Text copies text to the clipboard from the selected thumbnail.



Copy Thumbnail

Copy Thumbnail copies a thumbnail to the clipboard from a selected catalog.



Paste Text

Paste Text copies text from the clipboard into the selected application.



Paste Thumbnail

Paste Thumbnail copies a selected record from the clipboard to a selected catalog.



Riffle Feature

The Riffle feature displays the selected catalog's thumbnail images one at a time in the lower right corner 
of the main window. 

Control the Riffle speed and direction by holding down the left mouse button and dragging the control bar 
from the center to the left or right of the Riffle Control.    Kudo will advance through the catalog until you 
release the control or until it reaches either end of the catalog.    

When the mouse button is released or the control bar is returned to the center position, Kudo stops near 
the thumbnail that you choose and displays the surrounding thumbnail images.    Your reactions may be 
slower than Kudo's Riffle feature, so when you release the Riffle control, you may have to select a 
thumbnail image that is a few frames ahead of the one you wanted.    



Using Drag and Drop with File Manager

You can Open/Create Catalogs and Add/Update file/s and directories by dragging them directly from the right side of 
the File Manager's split screen. (See changing Views in the File Manager Help). Simply click and hold the left mouse 
button on a file name or slection of files and drag and drop on Kudo.



Using Drag and Drop with Applications

You can drag and drop original image or media files from Kudo into applications which support this feature. Simply 
click and hold the left mouse button on the thumbnail image and drag it to the application and release the mouse 
button. Kudo will then search for the original image file and place it into the application.



Applications which support Drag and Drop.
All applications which support OLE 2.0 and the following which require a Kudo Place Module:
QuarkXpress v3.1,v3.2 and v3.3
Aldus PageMaker v4.2 and v5.0
Microsoft Word v2.0
Word Perfect v4.2

Note : The Place Module for the application you are using must be installed in the Kudo directory. The format of the 
file must be supported by that application.

(For further details see Drag and Drop images from Kudo in you User's Guide.).



Keyboard Short Cuts

File Menu
Print Ctrl+P
Exit Alt+F4

Edit Menu
Copy Thumbnail Ctrl+C
Paste Thumbnail Ctrl+V

View Menu
Small Gallery Ctrl+S
Gallery Ctrl+G
List Ctrl+L

Image Menu
Display Original Ctrl+E
Get Info Ctrl+I
Find Ctrl+F
Find All Ctrl+A
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